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page 3 .. Setting the colour profile

paged4 ... Personalisation of cover and slip-case

page5 ... How to start designing the layout with InDesign
page6 ... Positioning images and text correctly

page 7 = .. Exporting and sending the project

page 10 ... Optional choices

N.B.: older versions of InDesign

N.B.: the templates can be opened (by opening the .idml files found in each folder) up to version CS4.
There are no templates available for earlier versions.

Download preset to create a PDF suitable for our printing systems Download preset

Send the compressed file of the layout Send project


http://https://www.ilfotoalbum.com/download/ILFOTOALBUM%20Preset%20v1-2.zip
http://https://www.ilfotoalbum.com/en/pro-area/upload-pdf-or-jpg/
www.ilfotoalbum.com/download/ILFOTOALBUM%20Preset%20v1-2.zip
https://www.ilfotoalbum.com/en/pro-area/upload-pdf-or-jpg/

Indesign Guide -3

The reference profile for all the prints in our laboratory is SRGB and it must be used as workspace in all
the applications that allow it (Photoshop, Lightroom, InDesign, etc.) for a perfect match between (calibrated)
monitor view and print.

Setting the workspace in InDesign

The Colour Settings panel (menu:
‘Edit’ > ‘Colour settings’) in InDesign
must be set as shown in the screen
below. This way we will be able to
read your photographs correctly
and to reproduce them as faithfully
as possible on all the printers in our
laboratory.

If you wish to apply transparency
effects to the layout, it is important
to set the transparency blend space
on "RGB document”, so as to avoid
printing problems.

Color Settings

For more information on color settings, search for "setting up color oK
management" in Help. This term is searchable from any Creative
Cloud application. Cancel

Settings: Custom
v Aduanrad Mode
working Spaces
RGB: [RGB IEC61966-2.1

CMTm. Somoor wonasd (IS0 12647-2:2004)

Color Management Policies
RGB: Preserve Embedded Profiles
.:'E-.‘,Ch-!\"i(: Preserve Numbers (Ignore Linked Profiles)

Profile Mismatches: "~ Ask When Opening

Ask When Pasting

Missing Profiles: Ask When Opening

Conversion Options
Engine: Adobe (ACE)

Intent: ~ercepuual

+ Use Black Point Compensation

Description:
Puosition the pointer over a heading to view a description.

Edit With b
Quick Apply... 38+
Find/Change... HF
Spelling >

» ' Document RGBE

Transparency Blend Space
Transparency Flattener Presets...

)

Miarate previous Local Settings...
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The insertion of the text, the choice of logo to be engraved and the colour of the cover can be carried out
only during the purchase phase.
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The size of the worksheet corresponds exactly to the chosen model, with a 5mm bleed space on the document.

Please note: To obtain a correct file for printing, please do change the preset values set of the document.

Orientatio.

Height: ~ E{elofiily

IPEN PAGE 60030 om
Tl do ot exterd 1o the edge of the pooe) must be pastioned inside
y Safety margnz). Al content cutside tis area could be positionsd oo
+ Bleed and Slug 3 U 0 wesh foof YOUF IMaadess 0 b puintied near e eage of the Sheet, you
0 005 1 el a0 capendabic bived nace bebaen i BLACK LINE (page

Top Bottom

All our templates include guide lines for the correct positioning of photos and text. It is very important to adhere
to these margins in order to avoid white borders or cropped images. All relevant content (text and images that
do not extend to the edge of the page) must be positioned inside the MAGENTA LINE (safety margins). All
content outside this area could be positioned too close to the cut or be hidden by the binding. If you do wish for
your images to be printed near the edge of the sheet, you must drag them to the RED LINE (bleed), so as to
create an expendable bleed space between the BLACK LINE (page cut) and the RED LINE (bleed).

~ RED LINE = bleed
~ BLACK LINE = finished page size / cut line
MAGENTA LINE = safety margins
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BLEED - The edge of the photo must not be positioned flush with the black line, or between the black and red
lines. The photo must cover all the spaces up to the red border.

SAFETY MARGINS - To avoid cropping important parts of the photo it is important to keep the subject (text and
photo) within the safety margins and NOT go over or keep flush with the cut line (BLACK LINE).
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Once the layout is complete, PDFs of all the necessary documents must be created (inside pages, cover of the
main album, cover of parents pack - if selected) by using our PDF export preset, which can be downloaded at

this link:

Download preset to create a PDF suitable for our printing systems

Install the preset

Open InDesign, select “File” >
“‘Adobe PDF Presets” > “Define...”

Select “Upload” in the Adobe PDF
Presets window and select the
ILFOTOALBUM preset file.

Once the layout is complete,
to create the PDF select *
File” > “Adobe PDF Presets” >
“‘ILFOTOALBUM preset...”

N.B.: do not change any items in
the export options.

esign CC Edit Layout Type Object
New >
Open... #0
Browse in Bridge... %0
Open Recent >

s  Close £W |
Save E
Save As... {+36S

Save a Copy... LS

Table

Download preset

View Window Help

Search Adobe Stock...

L Place... 8D
Place from CC Libraries...
Import XML...

Export...

Shara nn Rahanra

Adobe PDF Presets > I Define...
%E

12 - BLACK LINE - finished page stze f cut ine
|ME - safety margins

DOP

[High Quality Print]...

Adobe PDF Presets

Presets:
High Quality Print]

| (Press

Preset Description:

Save ®S
Save As... {+38S

Save a Copy... X 8S

Search Adobe Stock...

Place from CC Libraries...
Import XML...

Adobe PDF Presets

Share on Behance...

Publish Online (Preview)...

EQIL  Layout Iype Object

New > BB
Open... #0

Browse in Bridge... O
Open Recent >

Close BW g

Place... %D

Export... #E

Load...

Save As...

lable view Window Heip

1o - BLACK LINE = finished page stze | cut ine
|ME - satety margine.

Define...
ILFOTOALBUM Preset v1-2...



https://www.ilfotoalbum.com/download/ILFOTOALBUM%20Preset%20v1-2.zip
www.ilfotoalbum.com/download/ILFOTOALBUM%20Preset%20v1-2.zip
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How to send the layout and confirm the purchase

Create a compressed folder (zip file) containing all the PDFs exported with our preset (inside pages, cover, etc.)

Send the compressed file of the layout Send prOjeCt

Or on our WebSite £ € Support | B info@illotoalbumecom | % +3% 0572 175 1800 My Aocourt .l.q,-Pme:l.-,- 2 PBuske!
www.ilfotoalbum.com in the
Photographers menu select Upload

&
directly from the site "f Ol'oall)u m
PhatoRooks Phato Album Covers Frints Calendars DecarPhotos Fhotoldeas Promatans

Reserved offers Create a project

ik

photographers

V‘

SAMPLE | 4

If you didi jj 'p\! H“M' &
# -50% %

Upload File oy ;

i

‘Your orders
Download

\

PDF catalogue
POF price list

i,

Upload photo books in JPG and PDF

If you didn't create your project with our software, you can upload a Photo Book created in PDF or JPG

Upload Fila

You must i In with your account before proceeding with the upload of the filest

I

If you have not yet accessed,
Access with your data or
Register

. My Projects 0 Basket

Register



https://www.ilfotoalbum.com/en/pro-area/upload-pdf-or-jpg/
https://www.ilfotoalbum.com/en/pro-area/upload-pdf-or-jpg/
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Upload photo books in JPG and PDF

If you didn't create your project with our software, you can upload a Photo Book created in PDF or JPG

Upload Fila

Send compressed files up to 2GB

Add the compressed file

Froduct

Number of single

Complete the fields and
make the transfer

Once you have completed
the uploading select
Checkout

Or add other projects to the trolley
to complete the multiple purchase
of a number of products.

T

| DIHGEITAL Wedding 20,5x2% - coperfina HASIC 'l

I MNumber of single Skles |

sides
Name I Name l
Email [ Emall ]
Telephone Tekephone |
Project added to basket.
Add more products Checkout

ilfo um

support. | B3 b oalbum.com | L. #39 0522 175 1800 My Account .r,t,-p--:-.-x.-l.;

8 =
Qs

My Account . My Projects

"8
DIGITAL Wedding 20,5x29 - x

copertina EDITOR

Unique 30x30 cm
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In order to access the product
configuration interface you need to
enter your personal data or register
if you are a new user.

MADE IN ITALY

Selection of the type of paper, cover, cases, parents pack, etc.

The optional choices differ from
product to product. Clicking on
"change" will open a selection
window showing all the available
choices for that product. In this
section you can add the parents
pack or witnesses pack to your
order.

Item 1

Project Name: Matilce_2018_batlesimo
Happy Color - 30x20 cm

Product Options

Do you wish to speed up the production times shown on the website?

Production urgency fur this product
(€99.00) '

Adaditional pages

The pages arc counted in relation to their standa

re mhan the sandard r

number.

Type of paper - Select the type of paper for the inside pages of your phole album

“ Fadrigoni® matte art paper.
Cel 5T i
= wiT k. H

Choose the colour of the front panel of the cover

Blue

Choose the type of debossing for engraving the logo

Natural debossing

S d ||

Customize the cover design

(uantity Pnce
ol If €89.90
Hide w

Add
€0.00
Change €0.00
Change €0.00
Change E0.00
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Select the type of paper for § o=
the inside pages of your phOtO k Type of paper - Select the type of paper for the inside pages of your photo album

album v
Fedrigoni® matte art paper.
s Cellulose fiber paper for digital offset printing. Matte surface Change
’ '3 with a natural look. High whiteness.

Select Type of paper

Fedrigoni® matte art paper.

Price Difference: €0.00

Photographic Satin paper

Price Difference: €12.90

Photographic Silk paper

Price Difference: €12.90

¥ cancel

WILN a8 natural ook, Hign Willteness.

Choose the colour of the front

panel Choose the colour of the front panel of the cover

Blue Change

Select Choose the colour of the front panel of the cover

Blue

Price Difference: €0.00

Fuchsia

Price Difference: €

Price Difference: €0.00
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Choose the type of debossing for
engraving the logo

Choose the type of debossing for engraving the logo

Natural debossing Change

Select Choose the type of debossing for engraving the logo

Natural debossing

Price Difference: €0.00

Debossing + White sheet

Price Difference: €0.00

X cancel

Customize the cover design Customize the cover design
Complete the fields shown below THU Nl AS :351{!’??35:& the fields shown below Change

ChStomiseuhur oftion - Ct i e R RN e R R R R R R AR AR R AR AR AR AR R AR AR AR AR SRR R R R R R AR R AR RARS

Insert the name
Maximum 20 characters *

Select Customize the cover design

1Logo

Price Difference: €

Price Difference:

Price Difference: €0.00

VERONI(A

X cancel
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Guest album Exclusive o Photoflat

Exclusive Guest album

Inside printed in digital offset on
200-gram paper. Softcover, with
cut at the centre. Cover completely
coated in natural cotton with Salt
and Pepper texture.

Photoflat guest album

Inside printed in digital offset on
Fedrogoni matte art paper. Cover
completely coated in natural cotton
with Salt and Pepper texture. Same
binding as the main Album (with
panoramic 180° opening).

Exclusive Guest album - Taken from the layout of your main album

Exclusive Guest album - 2 copies
Inside printed in digital offset on 200.
with cut at the centre. Cover completely
cotton with Salt and Pepper rexture.

coated in natural

gram paper. Soficover,

Change

Guest album Photoflat - Taken from the layout of your main album

I_"_

Photoflat guest album - 2 copies

Inside printed in digital offset on Fedrogoni marte art paper.

Cover completely coared in natural corton with Salt and
Pepper texture. Same binding as the main Album {with
panoramic 180° opening).

Change
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Selection of the shipping method

Next, you select your shipping =
address. itotoclbur ©

]
©

Please note: The option of payment
upon delivery can be selected in the
shipping method section, and not in
the payment method section.

Changs ©

Shipgng Method Sniipperg Cost (Eurs)

(150

Selection of the payment method

Lastly, before confirming the order
you need to select the payment itotoalbur =
method. In this page you can also
enter any discount codes to take
advantage of current promotions
and your VAT number to request an

Gart Summany w
o Tetr

Hem 4

Project Name: WELDING 30x30 - copertina BASIC Si8e

Werdding 30030 - BASKC covar

. A Frituc Optn
Invoice.
Sublutal:
pro:
Item Total:
\

|14
1R!
1\

\ IF YUU WOULLD LIKE AN SWVOICE DOTUMEN | PLES Bt BN TER TUUR VAT NUMBEN IN | HIS FELD
# o 0 nak prousi & VAT rumber, 73 documant wid e Jssued

ADDIMICIAL ORDER HOTCS:
adns mrhe It s ey I oo A 1 ey M manon b peue e

aipping Lodesss Riing Aadrses

Shipping [Express Courier]:

Payman datails

Rassam

Rataam

Armuuni To Pay:

Tevctudes Z200% N €365

Paymest Method

Cradt eard

S bamls
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